Problem setting a server with SQLDB

Asked By 50 points N/A Posted on -
qa-featured

I’m a windows Vista user trying to setup a server with SQLDB and access control. I have installed PHP 5.2.4 and mysql essential version 5.0.45-win32msi. Both are working perfectly but when I try to open IIS& and then proceed to .net users, I get this error message.

.NET Users

There was an error while performing this operation

Details:
An error has occurred while establishing connection to the server.
When connecting to SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections.  (provider: SQL Network Interfaces, erroc 26 – Error Locating Server/Instance Specified)

OK

Please help me to solve the issue.

SHARE
Answered By 0 points N/A #136658

Problem setting a server with SQLDB

qa-featured

As you have mentioned in your complain, i think your server suffer from remote connection configuration Problems

so I'll explain to you  how to solve this issue by configuration snapshots from sql server 2005

First of all , we will follow these steps

Open Start menu  ==>  Programs ==> Microsoft SQL Server 2005 ==>  Configuration Tools  then click on

SQL Server Surface Area Configuration and you will see the next window

from the previous screen choose  Surface Area Configuration for Services and Connections after that you will see the next window   

from the previous screen you need to expand SQLEXPRESS ==> Expand Database Engine ==> click on Remote Connections 

Choose second option Local and Remote Connections ==> Using TCP/IP Only then click on Apply

and you will see a prompt screen inform you that the new settings will not take effect until restart Your DB engine


From previous screen you will choose Service then click on Stop and  wait until the MSSQLSERVER service stops 

from the previous screen click on Start to restart the MSSQLSERVER service
 

From Previous screen you need to Expand SQL Server Browser and choose Service

then choose Automatic

for startup type option then click on OK

To open Windows Firewall you will need to  click on  Start ==> Run and type firewall.cpl then click OK

choose Off then Click on OK

That's All Of it

 Regards 

Login/Register to Answer

Related Questions