Problem with sending emails with Outlook Express while using broadband connection

Asked By 20 points N/A Posted on -
qa-featured

When I try to send an email using Microsoft outlook I attached the files and tried to put receivers address.

While doing it the following message comes up suddenly prior to complete and send it.

  • Your POP3 server has not responded in 60 seconds. Would you like to wait another 60 seconds for the server to respond?”

The thing is I am not using the dial-up connection but the broadband connection.

My problem is why does this message come?

SHARE
Best Answer by Janine08
Best Answer
Best Answer
Answered By 0 points N/A #86405

Problem with sending emails with Outlook Express while using broadband connection

qa-featured

In order to send email via Microsoft Outlook using Board Band Connection with BSNL, please refer to the following steps below. What might have happened is that port 25 is blocked by BSNL which is supposedly used in order to send email. That is the possible reason why you can’t send an email.

However, ports 25 and 26 are recognized by POP3, which is used to receive email.

You can try to change your port to 26 and then enable you Microsoft Outlook to send email.

For Microsoft Outlook Express:

Locate the Tools Menu and select Accounts.

  1. Choose Mail Tab.
  2. Choose the email that is not sending any mail
  3. Select Properties.
  4. Choose Advanced Tab.
  5. Do this change in Outgoing Mail or SMTP: change port from 25 (default) to 26

For Microsoft Office Outlook 2007:

Locate the Tools Menu and select Account Settings.

  1. Choose the email that is not sending email.
  2. Select Change.
  3. Choose More Settings.
  4. Click the Advanced Tab.
  5. Do this change in Outgoing Mail or SMTP: change port from 25 (default) to 26

I hope it will help.

Answered By 0 points N/A #86407

Problem with sending emails with Outlook Express while using broadband connection

qa-featured

'POP 3' sever can send & receive email through port 25 or Port 26.

So at first I advise you to wait for another 60 seconds to be sure. The usual setting is that Outlook uses Port 25.

So the probable solution is to change the port settings.

To change the port follow these steps. Go to:

Tools > Accounts > Email that not sending email > Properties > Advanced > Outgoing mail > Change Port to 26.

This will solve your problem if Port 25 is blocked by your service provider. But you need to check out if the 'Automatically connect to web' option in outlook is disabled. Hope you can send & receive emails now.

CM Punk.

Login/Register to Answer

Related Questions