Problem with read-only-embedded font in PowerPoint.

Asked By 1180 points N/A Posted on -
qa-featured

 

Hello friends,

I am here again asking for some help on PowerPoint issue. I received a presentation file made from PowerPoint. When I viewed its contents, I wanted to annotate some pages for discussion purposes. As I was about to make annotations, an error message appeared on my screen saying "cannot be edited because it contains a read-only-embedded font".

 

“This presentation cannot be edited because it contains a read-only embedded font.”

I am wondering why for so many PowerPoint presentations I received, this was the first time I got an error when I edited something. Please help me understand why I encountered such error message and what I should do. Thanks.

SHARE
Best Answer by Mark.Thomas
Best Answer
Best Answer
Answered By 0 points N/A #122304

Problem with read-only-embedded font in PowerPoint.

qa-featured

Hi,

Which PowerPoint version are you using?

  • If you are using PowerPoint 2003 – try to install Microsoft Office 2003 Service Pack 2.
  • If you are not using PowerPoint 2003 then you can upgrade it.
  • If you are using PowerPoint 2002 – you will open the presentation, click on "Save as", then click on "Tools menu" and click on "Save options.", click on "Embed TrueType fonts" and then click on "OK".
  • If you are using earlier versions, for example PowerPoint 2000 or PowerPoint 1997- open the presentation, on the "File" menu click on "Save as", then "Embed TrueType Fonts" and then "Save."

Now it should work.

Answered By 0 points N/A #122305

Problem with read-only-embedded font in PowerPoint.

qa-featured

If you are utilizing PowerPoint 2002, then follow these instructions:

  • Initiate the presentation.
  • Go to File, make sure to click Save As.
  • Go to Tools; make sure to double click {save options}.
  • Make sure to unclick the checked box under {Embed TrueType fonts}.
  • Go to File name and enter a new name while you click Save.

If you are utilizing PowerPoint 2000, then follow these instructions:

  • Open up the given presentation.
  • Go to file, make sure to click Save As.
  • Make sure to uncheck the {Embed TrueType Fonts} box.
  • Under the File name make sure to pick a new name while clicking Save As.

Login/Register to Answer

Related Questions