Problem in Outlook 2007 with POP3 email server

Asked By 0 points N/A Posted on -
qa-featured

I’m facing a problem in Outlook 2007 with the POP3 email server. No emails are being delivered with the ‘.org’ and ‘.edu’ extensions. It just gives an error message which says that mail cannot be sent. Does anybody know how to solve this?

SHARE
Best Answer by Walton Stockstill
Answered By 0 points N/A #100932

Problem in Outlook 2007 with POP3 email server

qa-featured

Lucas_kelly,

It seems that there is some issues with you outlook 2007 configurations that you will need to rectify. Use the following procedure to try and fix the issue:

  • With your outlook opened, click on tools in the main menu and then select account settings.
  • In the window that opens, click on 'change your profile' and then choose more settings followed by advanced.
  • In case you are using hotmail to receive mails to your outlook, use the settings below.

For the incoming server use 995 as the port and then tick the option that requires that the server have an encrypted SSL connection SSL, and then use port 25 for the outgoing server.

  • For the encryption type, use AUTO.
  • Once you are done with configuring the settings, save them and try sending a test email to yourself and see if it will work.

Hope this helps.

__

Regards
Mahesh Babu

 

Best Answer
Best Answer
Answered By 0 points N/A #197405

Problem in Outlook 2007 with POP3 email server

qa-featured

Hi,

You are facing a problem in sending emails to '.edu' and ’.org’ extensions. There is nothing to do with the POP settings. As the POP settings are responsible for receiving your emails. So do not check you POP settings any more.

Now I come to actual part of your question. SMTP protocol is responsible for sending emails or your behalf. Now check your SMTP settings. It is better you take these settings from your service provider. Just copy paste SMTP setting from there, do not enter manually.

Now also check your SSL and TLS setting. If you are using different ports you may get problem in sending emails to some users like you are facing now. These settings are also service provider’s Server settings so you need to take that also. Do not forget to check Outgoing server require authentication tab. Use same as POP option.

Login/Register to Answer

Related Questions