A Problem in My XP Desktop

Asked By 7060 points N/A Posted on -
qa-featured

It seems that all folders, documents and icons in my desktop have been selected. But actually they are not selected. I can realize it when I press ctrl A.

All icons, folders and documents have a blue colored background. I am bored to see this. Please anyone help me to solve this.

SHARE
Best Answer by henjov22
Answered By 0 points N/A #79414

A Problem in My XP Desktop

qa-featured

Hello,

If you want to get the appearance of your computer back to the way it was, please try following these steps:

1. Click start, then go to Control Panel.

2. Click on 'switch to classic view' located at the upper left side of the screen.

3. Click on accessibility options then click the display tab.

4. If you have a check on 'Use High Contrast' – click on settings and choose a different combination of folder color and background image. If its already checked, you can try removing the check and click OK to apply changes.

You can also view and change your computer's appearance by right clicking on an open desktop space, then click properties.

Then click on display, and you will be on the same page as mentioned above.

Good luck!

Answered By 0 points N/A #79413

A Problem in My XP Desktop

qa-featured

You have to check two things to solve this problem:

  • Place your mouse pointer on the empty place of desktop. Then click right button and select properties. Then select desktop from Display Properties. Then select customize desktop. You have to select Web from Desktop Items dialog box. Uncheck or withdraw tick mark. Then select ok, Then Apply and ok. If you find that problem is solved, it’s ok. Otherwise you have to follow the next tip.
  • Click start. Select My Computer. On an empty place press right button of your mouse. Then select properties. You have to click advanced. Then click settings from performance section. Mark this: Let Windows choose what’s best for my computer. Then click apply and ok.

 

Method one:

a) On desktop press right button of your mouse. Select properties.

On desktop press right button of your mouse. Select properties. display-properties-desktop

b) Press this button.

desktop-customize desktop

c) Click this.

desktop items general tab

d) Click here.

desktop items web tab

e) Withdraw these tick sign and click ok.

Withdraw these tick sign and click ok-Click apply and then ok.

f) Click apply and then ok.

Second method:

Press right key of your mouse in my computer window. Select properties.

a) Press right key of your mouse in my computer window. Select properties.

system-properties advanced tab

b) Click here.

system-properties-advanced settings tab

c) Click here.

performance-options visual effects  tab

d) Mark here. Then apply, then ok.

Best Answer
Best Answer
Answered By 0 points N/A #79415

A Problem in My XP Desktop

qa-featured

Hi good day,

Now you can fix your desktop icon problem.

  • Go to the empty space of desktop.
  • Right click Properties.
  • Then when you see Display Properties.
  • Find Appearance and click on it.
  • Look down click on Advance.
  • Then select the color you like.
  • In this procedure your icons on the desktop will be normal.

Thank you, hope you can do it.

Regards,

Henjov22

Answered By 0 points N/A #79416

A Problem in My XP Desktop

qa-featured

 

  • Right click anywhere on the desktop.
  • Select Arrange icons by.
  • Uncheck web lock items on Desktop as shown in the middle picture below.
  • The icons will appear without the as show in the last picture on the right below.
Answered By 0 points N/A #196045

A Problem in My XP Desktop

qa-featured

The three possible reason why your icons or folders are highlighted are stated below with the corresponding resolutions.

1. Your desktop items are locked.

– If this is the case, right-click on your Desktop and then click the Arrange Icons By under the context menu. Untick the Lock Web Items on Desktop and then click the OK button.

2. You have set a background as a web page.

– To fix this, right-click on your Desktop and then click Properties. Click the Customize Desktop under the Desktop tab. Click the Web tab on the Desktop Items Properties. You can see the "My Current Home Page" on top of the screen, remove all the entries from there except for the "My Current Home Page". And then, uncheck the My Current Home Page and the Lock Desktop Items. Click OK twice.

3. You have enabled the drop shadow setting.

– Right-click on the My Computer and click Properties. Click the Settings under the Advanced tab. Untick the "Use drop shadows for icon labels on the desktop" check box. Click OK.

 

Login/Register to Answer

Related Questions