The problem is with my Flash CS4

Asked By 10 points N/A Posted on -
qa-featured

Hi Experts,

My machine is running with Apple OS X. The problem is with my Flash CS4. It is frequently throwing an error message.

The screenshot of the error message is as under. Have you any idea for the issue?

Please help me to get a remedy.

Thanks in advance.

 

Error initializing Java Runtime Environment. You may need to reinstall Flash.

SHARE
Answered By 0 points N/A #135530

The problem is with my Flash CS4

qa-featured

Hello Dear,

Well "Error initializing java runtime environment you may need to reinstall flash" with flash CS4 is popular when you did not fulfill some requirements as you said, you are running apple OS x  so definitely you installed  NetBeans IDE as well as new version of Java Runtime Environment here is your problem. Open Java Preference which is installed in your Applications-utilities-folder you see your JRE is set to Java SE 6, Flash CS4 needs an older version of java. you just change the Java Preference J2SE 5.0 32-bit now your CS4 run without a hitch as well as no problem with executing ActionScript 3.

In case if you do not have Java Preference app installed you could try it manually from command line by creating symlink from CurrentJDK to J2SE 5.0

Login/Register to Answer

Related Questions