Problem with modem installed property

Asked By 0 points N/A Posted on -
qa-featured

I face a new problem with a modem installed property. Everything is OK  dial-up connection OK, pinging the website, but I was not apple to browse any website using Internet Explorer or Firefox.

Error message is The proxy server is refusing connections so please help me tell me what to do.  

The proxy server is refusing connections

Firefox is configured to use a proxy server that is refusing connections.

Check the proxy settings to make sure that they are correct.

Contact your network administrator to make sure the proxy server is working.

SHARE
Best Answer by hameez_99
Best Answer
Best Answer
Answered By 0 points N/A #85887

Problem with modem installed property

qa-featured

You shouldn't be using proxy servers. Well there are few ways which i know of that could solve your problem

I Would recommend you try this first 
 
Open Internet Explorer. Click Tools or
Go to "Internet settings/Internet Options" in control panel. 
Then "Connections" Tab on the top Row.
Then click on the "LAN Settings". 
Uncheck/Disable/Turn OFF any reference to proxies, configuration files or similar.
 
For Firefox 
 
Click the "Tools" tab in Firefox which will display a drop-down menu. Click "Options" from the menu.
An Option Dialogue Box will appear. Select the "Advanced" tab.
On the "Advanced" screen, click the "Network" tab, and then the "Settings" tab.
Select the option that says "No Proxy."
Click "OK," then click "OK" again on the next screen. You have now disabled the proxy settings.
 
Hope this Works out for you!
Answered By 0 points N/A #85888

Problem with modem installed property

qa-featured

Hi

If the problem Is a proxy server but you are not using one, you can make changes in your browser settings.

If you are using IE

  • Click tools then internet options
  • Once on the internet options window go to the connections tab
  • Uncheck everything specially the use a proxy setting for your LAN option
  • Click ok then click ok again to exit internet options
  • Close IE and then try to open again

If you are using Firefox

  • Click on tools and the options
  • Once you are in the options window choose the icon that says advanced
  • There will be a series of tabs, choose network
  • The first option will be connections, click settings on the right side of configure how firefox connects to the internet
  • Choose either no proxy or use system proxy settings
  • Click ok then ok again to exit the options menu
  • Close Firefox and reopen again to test

Hope this helps

Answered By 0 points N/A #85889

Problem with modem installed property

qa-featured

Thank's for everyone submit solution and it really works.

Answered By 0 points N/A #85890

Problem with modem installed property

qa-featured

This is a problem of settings on your browsers. To solve try this:

For internet explorer:

1. Open internet explorer.

2. Click Tools then select Internet Options.

3. On the internet options menu click Connections then click LAN settings.

4. Uncheck on the proxy server tab on LAN settings window.

5. Click OK and exit internet options.

6. Close and open internet explorer again.

For Mozilla Firefox:

1. ClickTools then Options.

2. On the Options window click Advanced then Network on the sub menu bar

3. On Connection section click Settings.

4. Select No proxy then click OK.

5. Click OK to exit options and restart Firefox.

Login/Register to Answer

Related Questions