Problem with Microsoft Outlook 2007 set up with POP 3

Asked By 20 points N/A Posted on -
qa-featured

Hi guys,

I am experiencing a problem with Microsoft Outlook 2007 set up with POP 3. Whenever I send and receive emails through outlook 2007, an error runs on my screen:

'Error 0x800CCC0F'.

It was working perfectly well before, but recently I uninstalled the Symantec Endpoint Protection. After its installation, Outlook 2007 is not functioning properly. I again installed the SEP and all my problems were solved. I am working for a company that does not support the usage of SEP. So, I have to find a way out in which, Microsoft Outlook is not effected on uninstalling SEP.

I deduce that there must be something wrong with the Symantec Outlook add-in, but I might be wrong. What can I do to solve the problem?

Any kind of ideas and suggestions are most welcome.

Looking forward to your replies.

Regards.

SHARE
Answered By 0 points N/A #154677

Problem with Microsoft Outlook 2007 set up with POP 3

qa-featured

Hi,

From the data which you have provided, what I fell is you have some problem with your SEP. To overcome this you can do following;

Install the SEP again and you can get your system up and running smoothly. 

when your system is fine, 

Go to outlook 

File – > Import & Export -> Export to File – > Select personal Folder file (.PST) -> Browse &provide the location where you new file to be created. ->  Provide a name to .PST file -> Finish.

Now you have an exported .PST file.

Next, uninstall your SEP as you don't need it.

Open Outlook and remove whatever the PST files loaded to it and locate the newly created .PST and link it.

Then Re-start outlook see, 

If problem persists feel free to contact. 

Thanks.

Login/Register to Answer

Related Questions