Problem installing ECF 3.5.2 [message #722064]

Asked By 0 points N/A Posted on -
qa-featured

Hello all,

I attempted to set up ECF-Plugin 3.5.2 over Eclipse Indigo (Ubuntu 10.04, over Shadow SDK, Version: 3.7.0, Develop id: I20110613-1736).

However,I have received the following Error Message (look screen shot). I guess it has something to do with Jabber-Protocol.

I have tried to set up application from Zip file with the same result. Assist me please.

 

Problem Occurred

‘Installing Software’ has encountered a problem.

An error occurred while collecting items to be installed

<<Details OK

An error occurred while collecting items to be installed session context was:(profile=SDKProfile,
phase=org.eclipseequinox.internal.p2.engine.phases.Collect,
operand=, action=).
Problems downloading artifact:
osgi .bundle,org.jivesoftware.smack .source.3.1. 100.v20110829-0349.
File has invalid content:/tmp/
signatureFile8248025947048986563.jar
Invalid content:jars/xpp.jar
The file jarsfxpp.jar” in the jar /tmp/
signatureFile8248025947048986563.jar” has been tampered!
 

SHARE
Answered By 0 points N/A #98694

Problem installing ECF 3.5.2 [message #722064]

qa-featured

First thing is to update the software by downloading the latest version. This error has been there and they have tried to fix it in their latest release. So your best bet is to download and install the latest up to date application.

After that open the console in the new window and use the commands necessary to make changes after the installation.

Then you can use the include required software option to install all the add-ons necessary to complete a successful installation.

Go to help-install new software and install from there. It will also give you a guide but I doubt that it will help you because if the first step can't help you then you are going to suffer

 

Login/Register to Answer

Related Questions