Problem installing Avi.net – program fails to initialize properly

Asked By 0 points N/A Posted on -
qa-featured

 

Hello people

I am having a problem with AVI.net software that converts video files  to the AVI extension. I just rebooted my system a few days ago and after rebooting I had to install AVI.net again. my problem is that now after reinstallation AVI.net is not working. Now I have started using VIDEO.net as its alternative but unfortunately both the programs are not running and they end up in the same error although I have been using both of them in the past successfully. The screenshot of the error that I get is given below:

 

The application failed to initialize properly (0xc0000135). Click on OK to terminate the application,

OK

Can anyone please guide me how to fix the issue? I'll be really grateful.

Waiting for your response

Kind regards

SHARE
Answered By 0 points N/A #181621

Problem installing Avi.net – program fails to initialize properly

qa-featured

Hi Ann,

 

You're having an error like this because AVI.NET and VIDEO.NET require both your computer to have installed a .NET Framework. You can download this at http://www.microsoft.com but make sure that you will download the .NET Framework that compatible with your computer. Having this on your computer is an advantage because there are many software that needs .NET Framework to be able to run. There are built in .Net Framework 3.5 in Windows 7 and Windows Vista so if you are using Windows XP you need to download and install it to your computer. But many software are finding for .NET Framework 4.0 which is different too .NET Framework 3.5 so the application will not work if they are searching for different .Net Framework installed on your computer that is why you need to download and install another if needed.

Login/Register to Answer

Related Questions