The problem is with iMac Graphics Firmware Update 3.0

Asked By 30 points N/A Posted on -
qa-featured

Hi Experts,

The problem is with iMac Graphics Firmware Update 3.0 running on OS X Lion (OS X 10.7.3. It is showing an alert message i.e. not supported on my system. Actually after getting this alert message my whole system becomes idle. How can I get a remedy of this issue?

Please help.

Thanks in advance.

Install iMac Graphics Firmware Update 3.0

Alert

This software is not supported on your system.

SHARE
Best Answer by Emil Onoon
Answered By 0 points N/A #191073

The problem is with iMac Graphics Firmware Update 3.0

qa-featured

Hello Nelson,

It is pretty clear that the firmware update that you are trying to install is not supported by your system, and therefore the error is occurring due to compatibility issues. You will therefore need to first of all check the system specifications and then download an update that can work on your system.

Regards, Nicke

Best Answer
Best Answer
Answered By 0 points N/A #191074

The problem is with iMac Graphics Firmware Update 3.0

qa-featured

Hi As you can see this software is incompatible with your iMac computer. The problem lies with computer. Your iMac computer may be old to get this update or it was shipped with this update. Therefore it is refusing to install. Also before download that software, you should have looked the system requirements. Because Apple updates its computer regularly.

Login/Register to Answer

Related Questions