Problem with Hosted Exchange account in SG2

Asked By 80 points N/A Posted on -
qa-featured

51.   Hi. I bought a new SG2 about a week ago. Initially I was able to work properly with my Hosted Exchange account. I am trying to wipe my phone and during the exchange, I get this error message, “Unable to establish a network connection.

Try again with network provider’s default apn”. All other features are working perfectly. Net browsing, IMAP, POP etc are all fine.  I have even tried using WiFi,  but still couldn’t resolve the issue. Please advise me on how to solve this problem.

SHARE
Answered By 560660 points N/A #137660

Problem with Hosted Exchange account in SG2

qa-featured

I think you are about to start the process of wiping your phone when the problem happened. If you can use the phone’s internet connection without having any problems as well as its Wi-Fi connection, then try rebooting your phone to freshen up its memory and then try it again.

If the problem happened again after restarting your phone, you should check again the device’s settings and then verify if your mobile phone’s network configuration is set to use with the correct settings especially the APN or the Access Point Number.

The APN is mainly used in establishing an internet connection over your mobile phone. You may also contact your network provider about the correct APN to use.

You may also try turning off your phone, open its back cover then remove its battery. Keep it detach for about 5 – 10 minutes before attaching it again. This will completely drain the phone from the charges of the battery. Try it again after this.

Login/Register to Answer

Related Questions