A problem has occurred with my XUL-based applications

Asked By 30 points N/A Posted on -
qa-featured

 

Hi Experts,

A problem has occurred with my XUL-based applications. I have received an error message regarding the compatibility issue. But think the problem is not that.

How can I get my XULRunner?

Please help.

 

XULRunner

Error: Platform version '1.9.1.16' is not compatible with

minVersion > = 1.9.1.17

maxVersion < = 1.9.1.17

SHARE
Best Answer by Nicke Baker
Best Answer
Best Answer
Answered By 0 points N/A #149073

A problem has occurred with my XUL-based applications

qa-featured

Hello Ammelia,

To be able to fix that issue which appears to be a   XMLRunner Platform version compatibility error,  you will need to properly uninstall the currently installed Firefox and then get rid of the Firefox folder from programs files. After that you have removed remnants of currently installed Firefox browser from your computer, you will need to download and then install latest version of Firefox browser.

Regards,

Nicke

Answered By 0 points N/A #149074

A problem has occurred with my XUL-based applications

qa-featured

I would suggest using the indicated platform version of the XULRUNNER which is located at the mozilla download center. I will provide the current download link for this, but keep in mind that this link might change over time. Here's the link:

http://ftp.mozilla.org/pub/mozilla.org/xulrunner/releases/

If using the version indicated (1.9.1.17) doesn't work, try an updated one.

Login/Register to Answer

Related Questions