Problem with eclipse 3.7.2 to develop Android applications

Asked By 10 points N/A Posted on -
qa-featured

I utilize eclipse 3.7.2  to develop Android applications. Things worked smoothly with it until I opted to install an update for the help tab and a Subversive plug-in to improve code management.

I opened the log file displayed on the error prompt above but I can't figure it out, the log file goes something like this:

!SESSION 2012-08-14 11:23:27.945 

     eclipse.buildId=M20120208-0800
     java.version=1.6.0_30
     java.vendor=Sun Microsystems Inc.
     BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
     Framework arguments:  -product org.eclipse.epp.package.java.product
     Command-line arguments:  -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.java.product

      !ENTRY org.eclipse.osgi 2 0 2012-08-14 11:23:28.945
      !MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
      !SUBENTRY 1 org.eclipse.osgi 2 0 2012-08-14 11:23:28.945
      !MESSAGE Bundle  reference:file:plugins/org.eclipse.ui.navigator.resources_3.4.300.v20110928-1505.jar was  not resolved.
      !SUBENTRY 2 org.eclipse.ui.navigator.resources 2 0 2012-08-14 11:23:28.945
      !MESSAGE Missing required bundle org.eclipse.jface_[3.6.0,4.0.0).
      !SUBENTRY 1 org.eclipse.osgi 2 0 2012-08-14 11:23:28.945
      !MESSAGE Bundle reference:file:plugins/org.eclipse.compare.win32_1.0.200.I20110510-0800.jar was not resolved.
      !SUBENTRY 2 org.eclipse.compare.win32 2 0 2012-08-14 11:23:28.945
      !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
      !SUBENTRY 1 org.eclipse.osgi 2 0 2012-08-14 11:23:28.945
      !MESSAGE Bundle reference:file:plugins/org.eclipse.ui.workbench_3.7.1.v20120104-1859.jar was not resolved.
      !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2012-08-14 11:23:28.945
      !MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
      !SUBENTRY 1 org.eclipse.osgi 2 0 2012-08-14 11:23:28.945
      !MESSAGE Bundle reference:file:plugins/org.eclipse.mylyn.commons.ui_3.7.1.v20120425-0100.jar was not resolved.
      !SUBENTRY 2 org.eclipse.mylyn.commons.ui 2 0 2012-08-14 11:23:28.945
      !MESSAGE Missing required bundle org.eclipse.jface_0.0.0.
      !SUBENTRY 1 org.eclipse.osgi 2 0 2012-08-14 11:23:28.945
      !MESSAGE Bundle reference:file:plugins/org.eclipse.mylyn.commons.notifications_0.9.1.v20120412-0100.jar was not resolved.

So does anyone know what I should proceed to deal with this?

SHARE
Answered By 0 points N/A #190793

Problem with eclipse 3.7.2 to develop Android applications

qa-featured

Hello Alexander,

Since the issue that you are getting is occurring after you installed the update, then that update is the one that is most likely causing the issues. Either the update wasn't installed properly or it is not supported by your current operating system. I will therefore suggest that you do a downgrade or reinstall the update.

Regards,

Nicke

Login/Register to Answer

Related Questions