Problem with changing password – Help

Asked By 50 points N/A Posted on -
qa-featured

Hello friends,

I am a user of sugarCRM CE 5.5.1 for my customer relationship management. I have windows 2003 server installed with MySql5.1 and the security suites of the CE module.

Now I already have a security group in my system. I want to make a new set of users now and assign it to the already present security group in the system. I allot a similar password to all the users but they are allowed to change it from the "my Account" tab.

I am facing a problem when one of the users wants to reset the password but he cannot do it. When he tries to do so, he sees three tabs on the screen

  • Old password
  • New password
  • Confirm password

If he fills all the required tabs and then press the save button, no activity is performed. I have done this using the SugarCRM with Firefox and I got the following error:

document.getElementById("default_locale_name_forma t") is null
display_td is null
Error: display_td is null
File: https://ip: port/sugarcrm/index.php
Líne: 643

The following window pops up on the screen:

If I cancel it out, a message appears on my screen asking me the user of the new password. It gives me three names which are as follows:

 Creator of the record-Admin user

  • Last modify user (me)-admin user
  • Name of the security group of the record

If I select the last option, the password works right but the problem is , I don’t want my users to see the pop up window appear before them. What is the mistake I am making?

Any help for this problem will be highly appreciated.

Kind Regards

Allan

SHARE
Answered By 0 points N/A #140667

Problem with changing password – Help

qa-featured

Hello sherry, I think it is your browser problem. however i am here to solve your problem and i think after taking those suggestion your problem will be solved,

you told you have used Mozilla and someone tried to change his password as same as password before, I think he used a password before and now he forgotten or the browser does not supporting the writing form,

Install the mozilla again and try it again i thing your problem will be solved and you can take another way to search about the solution in net.

thanks

Login/Register to Answer

Related Questions