Problem arises after upgrading Windows XP to Windows 7

Asked By 80 points N/A Posted on -
qa-featured

Hi,

I have just upgraded to Windows 7 from Windows XP. The computer has begun freezing within a few minutes after it starts up. It asks me to choose whether to boot into safe mode or not.

Unfortunately, it cannot boot into safe mode, or use anything else in the menu. I tried using the CD drive and hard disk to no vain. Consequently, I cannot downgrade to XP.

Has anyone experienced such a problem?

What could be the solution?

Thanks in advance.

SHARE
Best Answer by Sharod Enrique
Best Answer
Best Answer
Answered By 0 points N/A #130744

Problem arises after upgrading Windows XP to Windows 7

qa-featured

Hello James,

I think your PC is capable to run windows 7. If your hard drive is more than 80GB and RAM is 1GH, it will be fine. I think the problem arise from any problem of hardware. To solve your problem you may try the following instructions:  

1. If you desktop PC, open the CPU. Then check the cables of CD drive, hard disk and motherboard. Remove the cables and the plug-in. Then open the RAM and make it clean, again set is at the right place. If the solution does not come, then reboot the PC.

2. For Laptop open the battery and again set it. Then start your PC in safe mode.

I think you will get a good result.

Answered By 0 points N/A #130745

Problem arises after upgrading Windows XP to Windows 7

qa-featured

Dear james rio Allen. 

If you want to upgraded windows7 from windows XP you will need to select the custom option during windows7 installation. a custom installation dos not preserve your programs files or settings. it's sometime called a "clean"installation for that reason.

A custom installation is more complex, and it can some times take a couple of hours to complete.

Thank you. 

 

Answered By 0 points N/A #130746

Problem arises after upgrading Windows XP to Windows 7

qa-featured

Hello James,

its very easy to fix you just forgot to change the HDD settings you don't need any cd of any Operating System just do this.

  1. Before booting press F2 / Delete / for you to go to the bios settings
  2. Look for the HDD management
  3. If you already locate it choose the compatibility to SATA > AHCI
  4. Save and Restart your Pc.

now you can safe mode it first because of many tries you've done opening and restarting this will solve your problem because I already done it many times please reply if it fix your problem thank you,

Login/Register to Answer

Related Questions