Problem: The AppFlow feature is available only Critic Netsocier nCore.

Asked By 20 points N/A Posted on -
qa-featured

Recently I upgraded with Netscaler software release 9.3.48.6 Classic build.

I received an error during loading the files and the error message is this “The AppFlow feature is available only on Citrix NetScaler nCore.”

AppFlow feature is available only Critic Netsocier nCore

Problem: The AppFlow feature is available only Critic Netsocier nCore.

SHARE
Answered By 565010 points N/A #173820

Problem: The AppFlow feature is available only Critic Netsocier nCore.

qa-featured

I’m not sure if this is really a problem unless you need the AppFlow feature of the program. If you didn’t necessarily need the AppFlow feature and you just accidentally stumble on this function from the menus then it would be fine. You can still use the software without having any problems.

Because the AppFlow feature is only available on the version that includes the Citrix nCore technology and that’s what’s lacking in your application. You are using Citrix NetScaler Access Gateway and this program doesn’t support the nCore technology.

If you really need to use the AppFlow feature in your project then you need to install Citrix NetScaler Application Delivery Controller or also called Citrix NetScaler ADC. The Citrix NetScaler MPX appliances where Citrix NetScaler Application Delivery Controller is available are hardware-based, high-performance solutions that offer load balancing and industry-leading web application delivery. All Citrix NetScaler MPX appliances support the Citrix nCore technology.

The nCore technology feature allows users or customers to utilize the power of multi-core CPU to achieve multi-gigabit performance. To download Citrix NetScaler ADC, visit Citrix® Products NetScaler Application Delivery Controller.

The Citrix NetScaler MPX appliance

Login/Register to Answer

Related Questions