Problem with Apache server in windows

Asked By 0 points N/A Posted on -
qa-featured

I have install the xampp. in which i have also select the Apache server to install by default. after the successful installation. My SQL server is working properly.

But when i try to start Apache server it give me a message that port 80 is busy. I open all the services and in which i stop the Microsoft IIS which is using the port 80 and then try to start Apache server but it still gives the message that the port 80 is busy. what should i do to start my Apache server the version of my xampp is 1.7.4

SHARE
Answered By 0 points N/A #113445

Problem with Apache server in windows

qa-featured

Hi, I haven’t used Xampp in a while, I tend to favor Wamp these days but the issue you're having is the same for most if not all local server based programs, port 80 is probably one of the most widely used ports it is basically the port that the server listens to or checks for messages from its client. While it is that most programs will use and release port 80, some programs such as Skype tends to prevent access to the port once it’s in use.

If it is that you're using Skype then to prevent it from hogging the port simply go to

Tools>>

Options>>

Advanced>>

Connection>>

Then uncheck the box that says "Use port 80 and 443 as alternatives for incoming connections"

Hope that helps.

Login/Register to Answer

Related Questions