Pro-Tools 10 gives an error when quantizing sound

Asked By 0 points N/A Posted on -
qa-featured

Hello Everyone,

I am trying to quantize elastic audio events on a track using ProTools 10 and whenever I attempt this, I get an error ‘Could not complete MIDI Groove Quantize command’. I created a groove template from an acoustic guitar track by choosing the Beat Detective event and selecting the audio and choosing to extract groove template. Then I clicked ‘Capture Selection’ from selection menu and clicked Extract. Then I enabled elastic audio in acoustic track, change it to warp and try to quantize and I get this error. What is causing this error? Did anyone face a similar issue? I am working on windows 7, 32 bit machine and have updated my graphics card drivers and managed to do few more recommended optimizations from Avid for windows 7. Please can anyone help me with this error message? Thanks a million for your help.

Image:

Error:

Could not complete the MIDI groove Quantize command because Assertion in “/Volumes/Devolopment/ws.ProTools_10.3.2/AlturaPorts/NewFileLibs/FileFormat/MacBuild/../../FF/Audio/Elastic/FF_PacketStream.cpp’’,line 4143

SHARE
Answered By 0 points N/A #184084

Pro-Tools 10 gives an error when quantizing sound

qa-featured

Hi John,

This link is a reference guide of users. Pro Tools Reference Guide is very helpful for me and I am continue reading it. You can also use this link to resolve your problems. It has setup instructions with pictures also. It came from a trusted site so it wont harm your computer. You can also download this pdf in able to have copy without using internet. http://akmedia.digidesign.com/support/docs/Pro_Tools_Reference_Guide_v10_73478.pdf

Login/Register to Answer

Related Questions