Pop-up window while running Adobe Bridge launched from within Photoshop CS3

Asked By 60 points N/A Posted on -
qa-featured

 

Hi friends,

I recently changed the processor on my motherboard (As us Striker Extreme) to the Intel Core 2 Duo E8600. All works fine, CPU- and Other tools correctly show the new processor.

However, when I now run Adobe Bridge (normally launched from within Photoshop CS3), the following pop-up window appears:

"Adobe Bridge

This application requires an Intel Pentium 4, Intel Celeron, and Intel Core Duo or Intel Core 2 compatible processor. (0/6/5898)".

The application may perform poorly. Are you sure you want to continue?

[ ] Don't show again       [Yes]           [No]

 

OK, I could tick on the "Don't show again" tick-box, but I'm wondering if there is something that needs to be fixed within Bridge?

System detail is:

Windows Vista Ultimate 32-bit 4GB RAM, fully patched.

Photoshop CS3 Extended version 10.0.1

Adobe Bridge CS3 version 2.1.9

Thanks.

SHARE
Answered By 0 points N/A #142609

Pop-up window while running Adobe Bridge launched from within Photoshop CS3

qa-featured

Hi,

Sometimes the system does not identify the processor properly. So this may be a possible cause for your problem. But try the following steps also to make sure that there is no problem.

1. Check whether your video drivers are updated. Sometimes this type of error can arise due to obsolete drivers. So check whether your drivers are updated.

2. Check whether you downloaded the latest version of Adobe Bridge. Also check whether you chose the appropriate download file which suits your system specifications.

If the above steps are checked and you find no mistakes then you don't have to worry. Just ignore the error message.

Hope this information helps you solve your problem.

Login/Register to Answer

Related Questions