Point 7.4 SP6 Installation Error

Asked By 40 points N/A Posted on -
qa-featured

A few days ago, I installed Point 7.4 Service Pack (SP) 6, and everything seems to be going fine.

However, I had been encountering some errors with its installation lately. As of today, everyone who tries to install Point or SP6 get this error: 

"This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package."

Because of this, I've decided to revert back to SP5. I've tried to reinstall SP6 using both the cached and the non-cached install options, but the same error still comes up with every attempt.

I even observed that the error pops up immediately even before the download starts when I attempted the non-cached install. Has anybody encountered a similar problem with  mine?

I don't understand what could have gone wrong with the install package during the weekend because the other machines that were upgraded to SP6 are still working just fine.

Thanks in advance to those who can help.

SHARE
Best Answer by Sharath Reddy
Answered By 40 points N/A #100716

Point 7.4 SP6 Installation Error

qa-featured

Hi Sharath,

Thanks for the advice. You did manage to help me with my problem.  The Installer I was using seems to be corrupted like what you said.

Thanks again.

Best Answer
Best Answer
Answered By 564855 points N/A #100714

Point 7.4 SP6 Installation Error

qa-featured

It seems that you are still on the process of installing Point 7.4 on other computers and wasn’t successful in doing so even on several attempts.

If you are still getting the error that says “The installation package could not be opened.

Contact the application vendor to verify that this is a valid Windows Installer package”, you are probably using a corrupted installer.

If this is the case, download the installer again from the same website where you got it.

If you’ve successfully installed the software on one particular computer, check if its operating system is the same as with the other computers where it failed.

The best way to check the compatibility of the software is to check its system requirements from its official website.

This will help you determine if the computers you are using are compatible with the software.

Login/Register to Answer

Related Questions