This plugin is not compatible with current version of Notepad++

Asked By 30 points N/A Posted on -
qa-featured

Hello,

I just installed some plug-ins for my Notepad ++ and now I have this error. I have downloaded the plug-ins from a trusted source and all was recommended. Now I have this kind of error and I don’t know why. It says that I should remove some plug-ins to fix it. Does anyone have any idea about what plug-in should be removed ?

Thanks !

Load Library is failed.

Make “Runtime Library” setting of this project as “Multi-threaded(/MT)” may cure this problem.

This plugin is not compatible with current version of Notepad++

Do you want to remove this plugin from plugins directory to prevent this message from the next launch time?

Yes No

SHARE
Answered By 70 points N/A #187813

This plugin is not compatible with current version of Notepad++

qa-featured

Hello,

It looks like you’re having trouble with the best hex editor. The issue is with the plugin. First, try to update your plugin. You can download the plugins from here.

If you’re still facing issue, download the latest Notepad++. It is a must to keep your Notepad++ powerful to the peak and compatible to the plugins. Download Notepad++.

If no solution,

1. Go to the directory where the plugin is situated.

2. Copy the plugin’s core files into Notepad++’s installation directory.

3. Run Notepad++.

Problem disappeared.

Answered By 564880 points N/A #187814

This plugin is not compatible with current version of Notepad++

qa-featured

If you are using Notepad++, installing a plug-in is made easy through its Plugin Manager plug-in which is installed by default. If the plug-in you are trying to install triggered that error, you probably haven’t updated Notepad++ yet.

The plug-ins used in Notepad++ are being updated from time to time and if you are not updating Notepad++, the plug-in you install may no longer be compatible with your current version. In your case, it would be better to update Notepad++ to the latest. Go to Notepad++ Home to download the latest version. Once downloaded, run the installer to upgrade your existing version to the latest.

The latest Notepad++ already comes with the latest version of Plugin Manager, version 1.3.5. Now, check if the plug-in you installed previously that triggered the error is up and running. In Notepad++, click Plugins menu. The plug-in should appear anywhere on the list. By default, Notepad++ has the following plug-ins installed:

  • * MIME Tools
  • * Converter
  • * NppExport
  • * Plugin Manager

In my Notepad++ I installed the Spell Checker plug-in and it appears underneath the Plugin Manager. If there is still something wrong with your plug-in, try reinstalling it. Click Plugins then point to Plugin Manager and select Show Plugin Manager.

In Plugin Manager window, select Installed tab. Check the plug-in you want to reinstall and click Reinstall. Wait until it is finished then restart Notepad++. The example below reinstalls the Spell Checker plug-in. See if this fixes the problem.

Login/Register to Answer

Related Questions