Plug-in Required to install Adobe PageMaker 7

Asked By 10 points N/A Posted on -
qa-featured

 

Hello,

How can this patch arrange? I cannot think about how I must do?

When the installation is executed, the fitter says that I do not have 7installed of PageMaker in my system…

Adobe PageMaker 7.0.1 is not installed on your machine

Severe

Adobe PageMaker 7.0.1 is not installed on your machine. Please install Adobe PageMaker 7.0.1 first and then install this patch.

Please explain this prompt.

SHARE
Answered By 0 points N/A #132524

Plug-in Required to install Adobe PageMaker 7

qa-featured

Hello Zubin,

The following may solve your problem,

 

PATCHES and PLUG-INS requires the MAIN SOFTWARE INSTALLED IN YOUR COMPUTER  so that you could apply or install them.
PATCHES and PLUG-INS are software for application updates and application ad-ons. 
Make sure you have installed ADOBE PAGEMAKER IN YOUR COMPUTER so that you could apply the patch or other adobe pagemaker patches or plug-ins.
You have to specify the destination (adobe pagemaker folder) if the patch or plug-in installer will prompt you to choose where to apply this patches or plug-ins.

Login/Register to Answer

Related Questions