Plug-ins Required to use Adobe Page Maker 7

Asked By 20 points N/A Posted on -
qa-featured

 

I am using Adobe page Maker 7.0 … But when tried to export the current document in Acrobat format ( * pdf) said 'requires plug -in lack reinstall the plug …

Cannot register Plug-in. Please re-install the plug component.

Adobe PageMaker

Cannot register Plug-in. Please re-install the plug component.

Invalid Function number.

Someone can give me a linkage where it can find the plugin and can discharge…

SHARE
Answered By 0 points N/A #147173

Plug-ins Required to use Adobe Page Maker 7

qa-featured

 

You are supposed to do a custom re-installation of the adobe pagemaker as well as Distiller. If you face error message or pagemaker stall or freeze at the start-up of the plug-in loading then go to the following way C:/Program Files/Adobe/PM65/RSRC/USENGLSH/PLUGINS folder. Then alter the extensions of TemlPal to. Old and Pictpal. Keep in mind the original extensions. So in this way it can be changed back even it is not working properly. Then reopen the program.

Login/Register to Answer

Related Questions