Please install the latest version of Adobe Air

Asked By 10 points N/A Posted on -
qa-featured

 

Hello Friends,

I tried to download Adobe Muse beta. It took several minutes. However, finally it stopped working throwing an error message. It says "Something went wrong trying to install this application. Please install the latest version of Adobe Air from http://www.adobe.com/go/getair and then try again”.

Have you any idea for the issue? Please help.

Thank you for the solutions.

SHARE
Answered By 0 points N/A #131170

Please install the latest version of Adobe Air

qa-featured

 

 

Hello,

 

By the error described by in your post. I believe that there is a missing requirement in your personal computer. From the official website of Adobe, it is clearly said that you need to install Adobe Air before installing Adobe Muse beta. Please install Adobe Air first, and if you want to install the latest Adobe Muse beta, please also install the Adobe Muse beta version 6 before installing the latest version (assuming the latest version is 7.2).

Hope this helps.

Regards,

Roodger Keith

 

 

Login/Register to Answer

Related Questions