Please could not open the package during install

Asked By 0 points N/A Posted on -
qa-featured

Please help me with the errors that I encounter when I try to install Ubuntu 7.04. Here are the messages that I get: “Could not open the package might be corrupted,”  “you are not allowed,” and “you have problem with synaptic.”

SHARE
Answered By 0 points N/A #96645

Please could not open the package during install

qa-featured

There might be few reasons why is this error is coming and its in different states too.

  1. First you have to see if your system is fully functional or not. Try running any other Linux package like fedora or redhat.
  2. Try to install the latest Ubuntu from the site.
  3. See if you are trying to install a 64bit Ubuntu on a 32bit system or opposite of that.
  4. The last error indicates that something is wrong with the synaptic manager. if you don't know what synaptic is, go to this link and read the description.
  5. If you want to start all over again, I suggest that you follow the official guide of installing the Ubuntu from this link

Login/Register to Answer

Related Questions