Playback failure. Decoder Plugin not installed

Asked By 10 points N/A Posted on -
qa-featured

Now am a classic newbie with Ubuntu and I am trying to get the player to work with a bunch of file I just get. But when I load them up to the playlist I get this error message:

An error occurred

The playback of this movie requires a MPEG-1 Layer 3 (MP3) decoder plug-in which is not installed.

Ok

 

Where can I get Ubuntu compatible plugins or code cs?

Thanks.

SHARE
Answered By 0 points N/A #123659

Playback failure. Decoder Plugin not installed

qa-featured

For player mp3 file in Ubuntu, you need to download virtual package MPG123 which is a portable and fast MPEG player for Unix.  It supports MPEG layer 1 and 2 which is used for playing those famous mp3 files.

You can visit the below mentioned site

http://packages.ubuntu.com/hardy/mp3-decoder

For finding suitable mp3 decoder for your computer.

After installing, it is recommended that you reboot your computer and then try to run the mp3 files.

For further guidance, if you have AMD system then visit this site.

http://packages.ubuntu.com/hardy/amd64/mpg123/download

And for i386 (Intel x86 machines)

http://packages.ubuntu.com/hardy/i386/mpg123/download

Furthermore you can also check and install following VLC player for running mp3 files on Ubuntu

http://packages.ubuntu.com/dapper-updates/vlc

Login/Register to Answer

Related Questions