Photoshop Saving Read Only Files

Asked By 10 points N/A Posted on -
qa-featured

Just awhile ago, My Photoshop CS3 has been saving files as read-only. Every file that I save is in this format. I can’t find the option to remove this feature. Where can I find it?

SHARE
Best Answer by ajPRO
Answered By 0 points N/A #143004

Photoshop Saving Read Only Files

qa-featured

There are 2 possible cause of this situation its either you save the file in the wrong way or you didn’t remove the read-only attributing from the file. To remove the read-only attribute just right click on the file then properties, check off the read-only attributes and then click apply. 

Best Answer
Best Answer
Answered By 0 points N/A #143005

Photoshop Saving Read Only Files

qa-featured

Good day, I think the problem is where do you save those files you create in Photoshop. Try saving the files in a new or in the other folder. I personally recommend to create a new folder and then right click the icon . Go to properties and then see if it is in a read-only mode. Unchecked the box of read-only mode if it is on , if not leave it as is. Then try saving your PSD file in that folder and check if still the same as before. You can always turn on or off the read-only mode by doing that procedure. Sometimes a read-only file is useful to prevent unnecessary editing . 

Answered By 0 points N/A #143006

Photoshop Saving Read Only Files

qa-featured

Good day Susan,

As I'm reading your problem, I came up a solution that it's not your Adobe Photoshop CS3 causing this problem but the property settings of the file was changed; To repair this, follow these simple steps :
 
a.) locate the file that has been configure as "read only" and don't open it.
 
b.) point and right click then locate and left-click "Properties"
 
c.) locate the "General" tabs then locate "Attributes" then uncheck the "Read only" box.
 
then there you go!
 
Hope I have helped you!
 
Take care!

Login/Register to Answer

Related Questions