Photoshop: Lightroom 4 requires Camera Raw 7.0

Asked By 60 points N/A Posted on -
qa-featured

Hi guys,

Recently I have installed adobe Photoshop Lightroom 4 on my system but it is ending up in the following error.

The screenshot of the error is attached below:

This version of Lightroom may require the Photoshop Camera Raw plug-in version 7.0 for full compatibility

The error says:

This version of Lightroom may require the Photoshop Camera Raw plug-in version 7.0 for full compatibility.

Please update the Camera Raw plug-in using the update tool available in the Photoshop help menu.

I have installed a camera raw 6.7 and also CS 5 but adobe requires me to update to CS 6 to use LR 4 without drama. Can anyone please tell me why am I facing this compatibility issue? I simply cant understand what is the reason behind this. Any guidance in this regard will be highly appreciated.

Thanking you loads.

Regards.

SHARE
Best Answer by June Antonia
Best Answer
Best Answer
Answered By 0 points N/A #191442

Photoshop: Lightroom 4 requires Camera Raw 7.0

qa-featured

This problem is with your Adobe Photoshop Lightroom software. You can remove the software, then download a new version and set up the new software. I think this will solve your problem. If it doesn't work, you can also do a System Restore. Then, you will have your solution.

Good luck.

Answered By 0 points N/A #191444

Photoshop: Lightroom 4 requires Camera Raw 7.0

qa-featured

Hello Adams,

That error may be occurring because you have set CS5 as a user edit program after you have done an installation of CS6 beta which in turn could have set itself as the default editing program. However, if you have CS5 already open then clicking edit in CS6 will immediately take it to the open CS5.

Regards,

Nicke

 

Login/Register to Answer

Related Questions