Password prompts with Lotus Notes problem

Asked By 10 points N/A Posted on -
qa-featured

Hi, hello…
Can you please guide me…
Is there any way to stop the password prompts when lotus notes starts under the user id?
(It is not the best, but at least I will not have to enter the password multiple times during processing).
Thank you for your time…

SHARE
Answered By 0 points N/A #98938

Password prompts with Lotus Notes problem

qa-featured

 

Hello there! You can disable the password prompt in your Lotus Notes. To disable the password prompts in your Lotus Notes, go to File. Select Security and then User Security. Type in your Lotus Notes password. And then in the Security Basic tab, check the “Don't prompt for a password from other Notes-based programs” box. Click OK and that's it! You will no longer get the password prompt box. If you are using Mac, just go to Notes. Select Security and then User Security. You can find all the security features that Lotus Notes offer in the User Security dialog box. Hope this helps! Good luck to you!  

Login/Register to Answer

Related Questions