Panda Antivirus 2013 beta not working properly

Asked By 90 points N/A Posted on -
qa-featured

Hi experts!

I have just downloaded the latest Panda Antivirus 2013 Beta with a hope that it will support my PC more better than the previous versions, but instead, I am having a slow internet surfing problem when I am using my Mozilla Firefox and Google chrome.

Can anyone tell me why is my internet slowed down? 

SHARE
Best Answer by Igor Pintic
Best Answer
Best Answer
Answered By 0 points N/A #153361

Panda Antivirus 2013 beta not working properly

qa-featured

It might be because there is a problem with Panda Software’s Web Browsing Protection feature, which protects your internet browsing from viruses and malware. Since it is still in Beta, this is a problem that is normal to appear. So maybe that is the culprit for your slow browsing. To turn it off, open your Panda Antivirus 2013 Beta and go to the Configuration Page. Look for the Web Browsing Protection feature and turn it off. If that does not work, maybe your Windows Firewall is having a conflict with this antivirus. This is normal because the program is still in Beta phase and proper communication between Panda Software and Microsoft has not been established properly yet. To turn off your firewall, do the following:

1. Go to Start Menu then select Control Panel.

2. On the Control Panel, look for the Windows Firewall.

3. If you are using Windows XP, you can immediately turn the firewall off right then and there. But if you are using Windows 7 you need to select the “Turn Windows Firewall on or off” on the left side of the window that appeared. Let me know if that fixed your problem.

If you are really in dire need of an antivirus, then this beta version is not recommended in the long run.

Better wait for the official release of this program if you really want it. But may I suggest other similar powerful antivirus programs like Microsoft Security Essentials or Avira Antivir?

Yes they are both free but their power and protection is top-notch.

Answered By 0 points N/A #153362

Panda Antivirus 2013 beta not working properly

qa-featured

Hello Janis,

If the internet speed slowed down when you installed Panda Antivirus 2013 then it is more probable that the application is too heavy, or you have installed a lot of applications that are making the system run out of memory.

You will need to do the following to resolve the issue:

  • Try uninstalling the Panda Antivirus 2013 and see if the performance of your computer will improve. Or you can as well try uninstalling other application first, those which you are not using right now and you have installed them and see if the performance of you computer will improve.
  • Move the extra files you have saved on the partition that has the operating system to other drives on your computer to free up more memory.

Hope this helps.

Regards,

Carl

Login/Register to Answer

Related Questions