PackageKit Error An internal system error has occurred

Asked By 0 points N/A Posted on -
qa-featured

My system motherboard Is not working properly due to motherboard problem I do window in my system after 1 days and some time I do window regularly.

After doing window I open internet explorer and try to use internet but I receive given error.

Please tell me is this error due to other board or any other reason.

Complete Error Detail.

PackageKit Error

An internal system error has occurred

A problem that we were not expecting has occurred Please report this bug with the error description.

More details

OpenSUSE-11. 0-Updates: Valid metadata not found at specified URL(s)

                                                                                                            Close

SHARE
Best Answer by Clair Charles
Answered By 0 points N/A #114129

PackageKit Error An internal system error has occurred

qa-featured

So I see you are not using a Microsoft Windows OS. You are using on some kind of a Linux based OS the openSUSE right? Well I'm not familiar with Linux but on your error message, I don't think there's something to do with your motherboard. I think it's on your software or your operating system itself is the culprit. It says there that some updates on openSUSE is committing an error upon loading.

What can I suggest is to run setup of your OS again or do some restoration to eliminate that error. Or update to a newer version of openSUSE that maybe they have more stable version of that OS to maybe fix bugs like that. Just giving you an idea hope I could be of help.

Thank you.

Best Answer
Best Answer
Answered By 0 points N/A #114130

PackageKit Error An internal system error has occurred

qa-featured

The package PackageKit is a process that executes in the background of the update manager in GNOME, and the errors that have been mentioned by the operating system in the error message suggests that there may be a link in YaST >> Software repositories which is not valid. The error may be experienced when you try to open the terminal console, and also when you try to refresh the repositories manually in the terminal which is:

su – (and enter root pw)
zypper ref

For the PackageKit, it may be possible for you to stop it from loading at login by going to GNOME's Control Center, and from there you can select the sessions, and then disable the packagekit item startup. You will then be required to use YaST >> Online updates henceforth.

-Clair Charles

 

Login/Register to Answer

Related Questions