Package file version doesn’t match with the installed version

Asked By 30 points N/A Posted on -
qa-featured

Hello there,

I did the standard install of Tapatalk and when I opened the app this error appeared on my screen. I don’t know why might not be compatible with my system since my girlfriend is using the same version as I tried to install. Does anyone have any idea about this error? Is a problem with my phone or the installer was broke?

Thanks!

System Message

Package file version doesn’t match with the installed version, please go to your forum’s AdminCP->Flugin&Products->Manage Products to upgrade by importing the latest installation xml

OK

 

SHARE
Best Answer by Sharath Reddy
Best Answer
Best Answer
Answered By 566910 points N/A #167634

Package file version doesn’t match with the installed version

qa-featured

If you are installing or updating your app on your Smartphone, you are probably installing an old version and you have a much newer version running on your handset. Tapatalk is a social networking application that you can use for online forums. When installing, updating, or upgrading, make sure your handset’s operating system is supported.

If you have an iOS device, download the latest iOS version from Tapatalk 2.6.1. It requires iOS 6 and up and supports devices such as iPhone, iPod touch, and iPad.

If you have an Android device, download the latest Android release from Tapatalk 4.5.1.

If your handset is running on Windows Phone, download the latest Windows Phone version from Tapatalk 1.0.6.5 for Windows Phone. It supports handsets running on Windows Phone 7.5, 8, and 8.1.

Answered By 0 points N/A #167635

Package file version doesn’t match with the installed version

qa-featured

This version error always come when ever there is any mismatch in the software version of the application you want to install and in the software version of the OS of your smartphone. You can check for the version the application as per your OS Version.

If you are an iPhone/iPad/iPod user go to the App Store and search for the application, it will gave you the application for your iOS version.

If you are an Android phone user, then go to Google Play store and search for the application.

Hope it may help you.:)

Login/Register to Answer

Related Questions