OWA Test Connection has encountered with an issue

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I am not able to open the OWA interface after applying Exchange 2010 service pack 1. I am using Internet Explorer as my browser. When I access OWA Virtual Directory the error below pops up.

Test Connection  There was an error while performing this operation.  Details:  Invalid application path.

Test Connection

There was an error while performing this operation.

Details:

Invalid application path.

SHARE
Answered By 0 points N/A #174785

OWA Test Connection has encountered with an issue

qa-featured

It is important to know that many Outlook Web Access (OWA) users add the URLs of their OWA sites to their Internet Explorer Trusted Sites lists to guarantee security and controlled login access.

Altering the definitions of Internet Explorer security zones can cause Outlook Web Access to malfunction, particularly if it's done by inexperienced users.

If the Internet Explorer security setting changes are unfavorable for Outlook Web Access, problems will typically manifest in the form of the common, dreaded and never-ending Outlook Web Access "Loading" prompt in the Inbox pane.

Thus, suppose you add your Outlook Web Access site to an Internet Explorer security zone (not just Trusted Sites), and you have modified the zone so that the Scripting | Active Scripting module is turned off (that is, set to disabled), any Outlook Web Access sites in such a zone will not work,reason being that OWA requires active scripting to do many common tasks. So, If you're determined to have Outlook Web Access shares a security zone with other sites where you're not always sure about scripting, you can set Scripting to enabled.

Login/Register to Answer

Related Questions