No of visitors who read this post: 618
Type: Question
Author: Jeremy ngo
No votes yet

Hi,

I am trying to upgrade my Outpost Firewall Pro 4.0 to Outpost Firewall Pro 6.0.

However, during installation, an error message appeared saying Create Process failed; code 14001

Setup

Unable to execute file:

CreateProcess failed; code 14001

This application has failed to start because the application configuration is incorrect.

Reinstalling the application may fix this problem

Can you explain what's the problem so I can fix things out?

Any help is greatly appreciated.

Thanks!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 58385

Hay,

You got this type of error message to update your software for incorrect installation of that software. You did not follow the proper way to install your software. So you got this error message. Your previous installed software did not set up with proper configuration. So it shows error to update your software.

If you are install your current software again by changing the configuration setting then your problem will be resolve. I recommended you to re install that software again in your computer and then try to update that software with a high speed internet connection. Sometimes it may show error for slow internet connection.

Thanks

# Comment Id: 96555

Hello,

Are you using XP SP2 OS?  This error can also be attributed to a bug in Outpost Pro Firewall 6.0 This happens due to conflict in registry at library. PC having XP OS has already installed Microsoft Visual C++ 2005 that is updated regularly. Once OFP 6.0 is installed with another version of Microsoft Visual C++ 2005, that causes the conflict.

To get away from this issue, before proceeding to reinstall OPF 6.0, simply clean any Microsoft Visual C++ 2005 Redistributable installed.