Outlook personal folders format problem

Asked By 0 points N/A Posted on -
qa-featured

How can I add a Personal Folders file as the default delivery location for items in Outlook? When I try to do this task, Outlook says that the format of the Personal Folders file doesn’t match the Unicode Offline Folder that I use. 

SHARE
Answered By 0 points N/A #105417

Outlook personal folders format problem

qa-featured

Mailey, To add a Personal Folders file as the default delivery location for items in Outlook, first you have to check if the folder that you want to be the default delivery location supports unicode. That's the problem why you get that error. If you are using an office outlook 2003, the format of the offline folder and the data file that you want to use as the delivery location need to match. You have to specify a Personal Folders file (.pst), this is the data file which stores messages and other things in your computer. Whether you want to assign a .pst file to be the default delivery location for your email messages or you can use it to organize and back up files for safekeeping. Then check whether .pst support unicode. Go to Tools menu then option. Click Mail Set up, next click data files. Choose whatever format you want to check and then click settings. Look at the Format field to see if has the string Personal Folders file or Personal Folders file (97-2002). This will indicates the new format which supports unicode data. Or if you haven't add a Personal Folders file yet, you can do the following: 1. go to file menu,point to new, there will be a drop down box, select outlook data file. Click ok for you to be able to create a Microsoft Outlook Personal Folder file. 2. In the file name box, you can type the name for the file or you can leave it as it is then click ok. 3. you could also type the display name for the folder in the name box or leave it as it is.choose any option you want then ok. You now have a Personal File folder that supports unicode. You can now add the default delivery location for items. Please see below for details: 1.Go to tools menu again then click Email accounts. 2. Click View or change existing email account then next 3. in the Deliver new email to the following location list, select the Personal folder file where you want new messages to be delivered. lastly click finish. 4. Quit then restart Microsoft outlook. Hope this have helped you.

Login/Register to Answer

Related Questions