Outlook changing to non-unicode mode

Asked By 0 points N/A Posted on -
qa-featured

I selected some Offline folders which caused Outlook to change to non-unicode mode rendering some items to show “?” characters which are now hard and impossible to read. What could be the problem and what specific easy-to-understand steps should I do? Thanks.

SHARE
Best Answer by techyguys
Best Answer
Best Answer
Answered By 0 points N/A #109470

Outlook changing to non-unicode mode

qa-featured

Hi user

This is a common problem faced by users Miocrosoft Outlook. When it changes to non-unicode mode you are unable to read text that is not your language you use on the computer. These make strange characters such as the '?' you encountered to been seen among the text. To resolve this issue follow my instructions.

  1. First disable the offline mode in Microsoft Outlook.
  2. Then close Microsoft Outlook and restart it.
  3. Now you got to create a new Offline folder file and let the data be synched.

I hope this solves the problem of yours.

Answered By 0 points N/A #109471

Outlook changing to non-unicode mode

qa-featured

Hi,

Please follow below instructions to change your mailbox mode to non-Unicode. Open your outlook window. Select outlook “Tools” menus >> Options >> Mail Setup Tab>> under the “E-mail Accounts” area select the E-mail Account by clicking the button “E-mail Accounts…”>> on selecting the email account click “Change” button >> change the  Mailbox Mode to non-Unicode.

Login/Register to Answer

Related Questions