Outlook add-in Error please help

Asked By 0 points N/A Posted on -
qa-featured

Hello,

When I tried installing an Add-In on my Outlook 2007, I get this error message:

This installation requires that Outlook 2003, or greater, is already installed. Installation terminated.

I don’t understand why it’s telling me this because I have a version better than 2003.


Thanks!

Error:

This installation requires that Outlook 2003, or greater, is already installed.
Installation terminated.
 

SHARE
Answered By 0 points N/A #150852

Outlook add-in Error please help

qa-featured

Hy,

You did not mention about your MS Outlook software’s version. So that’s little bit difficult to give actual answer for this question. But I can help you to give some way to resolve that problem. You may get this error message for the problem with matching between Add-in and your MS outlook version.  If your downloaded add-in compatible only for MS Outlook 2003 then it will not support in higher MS outlook version for the incompatible mode with that version.

You can find actual add-in from internet for your current MS Outlook version. You just need to download add-ins which is compatible with your current MS outlook version.

 

Thanks

Login/Register to Answer

Related Questions