Outlook 2003 Clients Stopped Receiving Mails in Cache Mode

Asked By 70 points N/A Posted on -
qa-featured

Hi,

Those clients of us who are in the mode of cache in Outlook ’03 should have to click Send/Receive for loading new emails otherwise they will have to wait for long duration. It feels like there is no trouble at all. The trouble gets fixed as the Exchange Client RPC gets restarted. Do you ever face this type of trouble?

Please help me to solve this problem. Thank you.

SHARE
Answered By 0 points N/A #149153

Outlook 2003 Clients Stopped Receiving Mails in Cache Mode

qa-featured

Hi Renato Diggs,

The duration of the initial synchronization between the Outlook 2003 and the server depends mainly on the mailbox size and the connection speed of the client to the server. Thus, I advise you to use a fast connection when starting in cached exchange mode for the first time. To improve your network efficiency, you can optimize the synchronization communications between the client and the server by using synchronization timers.

You can edit the synchronization timer values, depending on your network requirement, by creating and modifying the following registry keys and values under the HKEY_CURRENT_USERSoftwarePoliciesMicrosoftOffice11.0OutlookCached Mode registry key:

  • Upload=dword:0000000f (default : 15 seconds)
  • Download=dword:0000001e (default : 30 seconds)
  • Maximum=dword:0000003c (default : 60 seconds)

I hope this helps.

Login/Register to Answer

Related Questions