Out of Office Assistant in Outlook 2010 is missing

Asked By 0 points N/A Posted on -
qa-featured

I am in my account in Exchange and I was looking for the Out of Office command for about 30 minutes now but I can’t find it in the Tools menu. I tried to manually reset the Tools menu but it still doesn’t show. How can I refurbish and bring it back? Help anyone! Thank you.

SHARE
Best Answer by Pheonix team
Best Answer
Best Answer
Answered By 0 points N/A #121614

Out of Office Assistant in Outlook 2010 is missing

qa-featured

Frances boyer

Hi,

In Exchange 2007 and Exchange 2010 out of office assistant is modified and changed to “Automatic Replies”. In order to work and load this command performs the following steps: ( Be sure that your account is configured as exchange server account instead of POP3 etc

·         Click on File

·         From drop down click on Automatic Replies

·         Click on send automatic replies

·         If you want to schedule a time frame for these replies to be sent, click on “ Only send during this time range” otherwise the auto replies will be kept on being sent till you stop them by again clicking on “Do not send automatic replies”

·         Now you have to separately configure for people “Inside my organization” and “ Auto replies to people outside my organization”

.

Hope this resolves your issue. Please note, if your account is not configured as exchange account you will NOT see any auto reply tab.

.

PT

Answered By 0 points N/A #121615

Out of Office Assistant in Outlook 2010 is missing

qa-featured

Hello Frances,

The reason why you are getting that error could be because the "Exchange Extensions commands” add-in has been disabled in Outlook, and therefore you will need to enable it.

In case the add-in has been disabled, you can enable it in again using the following procedure:

  • In Outlook 2003 and previous you will need to go to Tools, and then Options.
  • After that click on Advanced Option and then choose button Add-In Manager.
  • If you are using Outlook 2007 you will go to Tools, and then Trust Center,
  • Next you will go to the Add-ins section and then set dropdown list at bottom to: Exchange Client Extensions-> button Go.

Hope this helps.

Regards,

Carl

 

Login/Register to Answer

Related Questions