Oracle SQL developer missing MSVCR100 error

Asked By 70 points N/A Posted on -
qa-featured

Hi friends,

I am using windows 7 64 bit on my system. Just yesterday I tried to install the Oracle SQL developer 3.2 on my machine but unfortunately the installation failed and ended up in an error.

The screenshot of the error is attached below:

Sqldeveloper.exe System Error

The error reads as:

sqldeveloper.exe – System Error

The program can't start because MSVCR100.dll is missing from your computer. Try reinstalling the program to fix this problem.

I am also using java JDK 7 update 7 on my system. can anyone please help me sort out the error. I have tried but couldn’t find a solution.

Your help is required please.

Waiting for your replies.

Regards.

SHARE
Answered By 0 points N/A #140203

Oracle SQL developer missing MSVCR100 error

qa-featured

Hi Gregory!

There are several methods that you can try. One is to reinstall the Oracle SQL Developer 3.2.

If you get the same error message, download a new installer and install it. The installer that you currently have is corrupt.

If you still get the same error, download MSVRC100.dll from the internet, unzip if it is in a ZIP folder, and paste it inside "C:WindowsSystem32" or "C:WindowsSysWOW64". Here is the download link:

 http://www.dll-files.com/dllindex/dll-files.shtml?msvcr100.

Login/Register to Answer

Related Questions