Oracle Developer Forms Runtime Web

Asked By 0 points N/A Posted on -
qa-featured

Hi there,

When I want to install Oracle Developer Forms Runtime on my Windows 7 this JInitiator appears. I meet all the system requirements and the installer is downloaded from a trusted website. I expect to work since everything is OK with my PC so, can anyone have some free time to help me please ? What is the problem ?

Thank you !

Forms

FRM-92095: Oracle Jlnitiator version too low. Please install version 1.1.8.2 or higher.

SHARE
Answered By 0 points N/A #180121

Oracle Developer Forms Runtime Web

qa-featured

You mentioned that your PC meets all the requirements for Oracle’s that version. But as per error it indicates that Oracle has newer (or older) version that should be installed. Try to install Oracle 1.1.8.2 and upgrade or downgrade as per your requirements. Before install new version, you will remove all of the old applications of the software from your computer. 

Login/Register to Answer

Related Questions