Operation Could Not be Completed on Upgrading iBank 3 to iBank 4

Asked By 0 points N/A Posted on -
qa-featured

I am running iBank 3 on my Mac and I am upgrading it to iBank 4 when an error pops up. It is saying something about NSXMLDocument. I'm not sure what it means and how to fix this. Can someone please send me step-by-step method on how to fix it? Thanks.

The operation couldn't be completed. *** _ [NSXMLDocument

initWithData:options:error:]: nil argument

OK

SHARE
Answered By 564790 points N/A #120617

Operation Could Not be Completed on Upgrading iBank 3 to iBank 4

qa-featured

When upgrading from iBank 3 to iBank 4, you should check if your present operating system version is still supported by iBank 4. There are always some differences between the system specifications of the old one and the new one especially in the version of the operating systems it supports. For iBank 4, it expects that your computer is running on Mac OS X 10.5 Leopard and higher.

In case you are using a slightly older version of Mac OS X like 10.4 Tiger or 10.3 Panther, you should upgrade your operating system to Mac OS X 10.5 Leopard or newer. The required amount of RAM is only 512 MB so I’m sure this is not an issue with the physical RAM because it is only small.

If you wish to download it again, visit Download iBank 4.0. Try reinstalling it. Uninstall iBank from your computer, download iBank 4 manually from the link above, and then install it.

Login/Register to Answer

Related Questions