Obsolete Features in Eclipse Android Development Environment and How to Update

Asked By 20 points N/A Posted on -
qa-featured



I am having issues using eclipse to develop android app. I was trying some tutorial questions which require the use of the eclipse SDK manager for mobile app development. Unfortunately my tutorial sheet has codes and syntax which are no longer valid in eclipse SDK manager, so I am stuck because I do not know how to replace the obsolete features with newly created ones. How do I rectify this problem? Could you provide some current tutorial on mobile app development on android?

 

SHARE
Answered By 0 points N/A #189241

Obsolete Features in Eclipse Android Development Environment and How to Update

qa-featured

First of all, try to understand from the tutorial that which version of Eclipse is the trainer using. If you can find that, download that specific version. Another way is, finding another tutorial, an updated one which is demonstrated with a recent version of Eclipse. There are many tutorials you can find on YouTube. I also recommend tutorials from Lynda.com. 

Login/Register to Answer

Related Questions