Nukex Foundry error: Broken cache chain 000000000102D844

Asked By 0 points N/A Posted on -
qa-featured

I want to have Nukex installed on my computer.  I tried to install a manipulated version of Nuke 6.3v4 which do not worked. Later I downloaded the PLE version. Now I am able to access Nuke 6.3v4 using the desktop icon. But while trying to open the PLE version by clicking its icon, I get the following error message: Foundry error: Broken cache chain 000000000102D844 What should I do resolve the error?

SHARE
Answered By 0 points N/A #101533

Nukex Foundry error: Broken cache chain 000000000102D844

qa-featured

Are you able to access the Nuke 6.3v4 from the All Programs list on your computer? Because if you are able to do that then it is possible that the shortcut is corrupt and therefore you will need to delete and then create another desktop icon as follows:

  • Go to the Nuke application by clicking on Start,
  • And then Programs, followed by All Programs.
  • Right click on Nuke, and then choose create shortcut.
  • The shortcut will appear on the desktop.

As for the PLE version, you will just need to reinstall for there seems to be a problem that occurred during the installation process that is making the application to malfunction.

-Keegan Robb

Login/Register to Answer

Related Questions