NppExev Initialization error, latest version won’t fix this issue

Asked By 0 points N/A Posted on -
qa-featured

 

Hi experts,

After installing 6.0, each time running Notepad++ I get this error message. I tried the latest version to fix this issue but can’t find any result. Help me.

Thanks.

Error Message: This version of NppExec requires Notepad++ ver. 5.1 or higher

SHARE
Best Answer by Belmon Samson
Best Answer
Best Answer
Answered By 0 points N/A #184289

NppExev Initialization error, latest version won’t fix this issue

qa-featured

Hi,
   the problem is that when you try to run the notepad++ after the installation of 6.0 the error is generated.

Well the problem is certainly not with the version as you say that you have installed the most recent version.

The cause of the problem can be multiple installation of the same software.
For example you might be having the latest and the older version both installed at the same time. This caused such problems sometimes. As the OS is unable to figure out, which one to run.

This can be resolved by,
1. Confirm from the control panel if there are multiple installations or not.
2. In case of multiple installations uninstall the software from the control panel. Uninstall all of them.
3. Re-install the software with the most updated version.
4. In case there are not multiple installations still go for reinstallation.

This will solve the problem. In case the problem still persists then there can be a bug in the software try downloading it from another source and install it. This will solve the issue.

Hope you got your answer! 🙂

Answered By 0 points N/A #184290

NppExev Initialization error, latest version won’t fix this issue

qa-featured

Hi,

You need to get the latest version of Notepad. Notepad++ 5.1 and above versions are easily available. However, my suggestion is to buy the original version of windows and with that you will be getting it. You should know that Office 2003 will expire somewhere in 2014 and in that case you will need the latest version of Office. This lay emphasis on getting upgraded at right time. However, it does seems that the feature you are using is not supported by current version. Hence, in any case you need the latest version.

Waters Magner

Login/Register to Answer

Related Questions