Novell Moonlight new version that supports Firefox

Asked By 20 points N/A Posted on -
qa-featured

I am using Firefox 6.0.2 browser, when I tried installing Novell Moonlight in it is giving an error message, saying "Novell Moonlight could not be installed because it is not compatible with Firefox 6.0.2" Is there any Novell Moonlight new version that supports Firefox 6.0.2, Please guide me, or do i need to change the browser.

SHARE
Answered By 0 points N/A #168044

Novell Moonlight new version that supports Firefox

qa-featured

Hi Floyd,
The error is the because the Firefox plugin is not installed in the system.
To resolve this error follow the steps mentioned below:
1) Download the appropriate plugin from the MoonLight Official website
2) Save the .xpi file in the appropriate empty folder
3) Right click on the .xpi file and click 'Extract'
4) In the extracted files, open the 'install.rdf' into the text editor
5) In the opened file, change the 'maxVersion' value to '9.0'
6) Delete the folder 'META-INF' from the system
7) Select the files, right click and select 'Compress'
8) Save the files in the system with .xpi file
9) In the Firefox Add on, Click the Add on symbol, select the 'Install Add-on From File' option

Add-on-window-for-Firefox-browser

10) After the update the Firefox version will change and the problem will be solved

Login/Register to Answer

Related Questions