NotePad++ Load Library is failed

Asked By 50 points N/A Posted on -
qa-featured

Hi there,

I made a full install of N++ with all plug-ins and when I tried to open it this error appeared and I had to click NO because I don’t know what plug-in should I remove to fix this error. Can anyone help me please ? What plug-ins should I remove ?

Thank you !

Load Library is failed.

Make “Runtime Library” setting of this project as “Multi-threaded(/MT)” may cure this problem.

This plugin is not compatible with current version of Notepad++

Do you want to remove this plugin from plugins directory to prevent this message from the next launch time?

Yes No

SHARE
Answered By 567090 points N/A #187770

NotePad++ Load Library is failed

qa-featured

It doesn’t seem like the problem is coming from Notepad++ because the latest version supports your operating system. Because your Notepad++ I think runs different plug-ins, it is possible that the plug-in you installed is no longer compatible with your current version of the program. If you are using the latest version, Notepad++ 6.6.3, and you have installed the TextFX plug-in for Notepad++, I think they are no longer compatible.

The TextFX plug-in for Notepad++ is very old and the last version was created on August 2009 that’s why it may no longer be compatible with Notepad++ 6.6.3. If this plug-in will not release an update then you need to uninstall it to fix the plug-in issue. To make sure you are using the latest version, download Notepad++ 6.6.3. It supports Windows XP, Windows Vista, Windows 7, and Windows 8.

You can install other plug-ins for Notepad++ as long as it is compatible with the latest version. Also, check the creation date of the plug-in before installing it because if the plug-in is very old then it would be a bad idea to install it on the latest version. Also, try the portable version. Download Notepad++ Portable Latest.

Login/Register to Answer

Related Questions