Not authorized to use message after installing AutoCad 2011.

Asked By 0 points N/A Posted on -
qa-featured

I’ve recently installed AutoCad 2011, but once I start the program, all I get are error messages saying that I am not authorized to use AutoCad, or that the Program did not install properly and needs to be reinstalled. 

So I did- downloaded and reinstalled several times, and I still get the same message. 

Hope anyone can help me fix this.

SHARE
Best Answer by Perlas Draplin
Answered By 556145 points N/A #100667

Not authorized to use message after installing AutoCad 2011.

qa-featured

I think you need to check your machine first if it is compatible to run AutoCAD 2011. This application can be installed on a computer running Windows XP (Professional, Home) Service Pack 2 or later, Windows Vista (Enterprise, Business, Ultimate, Home Premium) Service Pack 1 or later, and Windows 7 (Enterprise, Ultimate, Professional, Home Premium). These operating system versions apply to both 32-bit and 64-bit versions. You must have at least Pentium 4 processor to run this application. It’s best if you have a Core 2 Duo processor for a much efficient computing. Your machine should have at least 2 GB RAM installed on it. And again, more RAM means smoother operation. It requires 1.8 GB of free hard drive space.

So, if you are getting an error that says you are not authorized to run this product, try checking your computer’s specifications with the above AutoCAD 2011 system requirements. If there seems to be no problem, try upgrading your version of AutoCAD. If you want to know more information about AutoCAD 2011, you can read it here.

Best Answer
Best Answer
Answered By 0 points N/A #100669

Not authorized to use message after installing AutoCad 2011.

qa-featured

 Dear Grayson,

Please try the below mentioned steps if you are currently using Windows Vista as your Operating System.

Step1:

  1. Click on Start and go Control Panel. In the classic view Click on Program and Features. In the Left pane of Program and Features click on Turn Windows features on or off.
  2. Once the entire list loads up look for Microsoft.net framework
  3. Uncheck the check box next to Microsoft .net framework.
  4. Click on ok and then restart the computer.
    Once the System Restarts follow the Step 2

Step 2:

  1. Click on Start and go Control Panel. In the classic view Click on Program and Features. In the Left pane of Program and Features click on Turn Windows features on or off.
  2. Once the entire list loads up look for Microsoft.net framework
  3. Check the check box next to Microsoft .net framework.
  4. Click on ok and then restart the computer.

NB : If you are currently using Windows XP as your Operating System then you should reinstall all the versions of Microsoft  .Net Framework on the System.

Answered By 0 points N/A #100670

Not authorized to use message after installing AutoCad 2011.

qa-featured

After unchecking the Microsoft.net framework and rebooting the system, then checked again Mircrosoft.net framework and reboot again. AutoCad is now working.

Thanks,  Perlas Draplin

Login/Register to Answer

Related Questions