. Not able to update the ‘iPhoto’

Asked By 0 points N/A Posted on -
qa-featured

I am using ‘iPhone 4S’ and I need to use the ‘iCloud’ option. But it demands ‘iphoto 9.2’ in the ‘MacBook’.

I am currently using ‘iPhoto 11 9.1.1’. When I was trying to update it, I have always failed miserably as it is not applied to the system.

Please help me to get out of this problem.

I will be thankful for all the help and support.

SHARE
Best Answer by TonyBajios
Best Answer
Best Answer
Answered By 0 points N/A #98061

. Not able to update the ‘iPhoto’

qa-featured
Updating to iPhoto 9.2 is recommended if you have iPhoto 11 9.1.1. 
Download this version from:
 
Make sure you have met all the system requirements:
File Size: 357.18 MB
System Requirements
Mac OS X 10.6.8
OS X Lion 10.7.2 or later
 
You will flawlessly do the update download and installation via App Store in the updates section. That you have to do is to right click on iPhoto and select "show package content", open the "Content" folder and delete the "_MASReceipt" folder inside it, now the update will show up on Software Update.
 
If you open App Store and go to purchase a list, usually iPhoto will show as "update". If you see this message, go to this link: http://support.apple.com/downloads/

 

Answered By 0 points N/A #98063

. Not able to update the ‘iPhoto’

qa-featured

TonyBajios, 

Your such a great help with my misery. It worked perfectly now just by following the above recommendations. Will recommend this site to my friends that has technology problems.

Thank you.

Login/Register to Answer

Related Questions